Take t as an integer input.
Then you will be given t number of test cases.
In each test case,
"First a character ch and and then an integer k is given as a character input and an integer input respectively,
Then make a string which starts from the character ch and is of length k. Also each successive character of the string should be one greater in ASCII value than the character just before it.
Make sure to write the output for each test case in a separate line.
Input Format
In the first line an integer input t will be given as an integer input.
From the next line onward, for each testcase you will be getting a charcater ch and then a character k.
Constraints
1<=t<=2^10
character ch will be any small-case or capital-case alphabet.
1<=k<=26
Output Format
Print output for each test-case in a separate line.
Sample Input 0
6
r 5
a 2
c 4
h 6
e 7
l 9
Sample Output 0
rstuv
ab
cdef
hijklm
efghijk
lmnopqrst
Sample Input 1
5
g 3
u 2
p 5
t 3
a 4
Sample Output 1
ghi
uv
pqrst
tuv
abcd
ALSO READ: Print highest value string
import java.io.*;
import java.util.*;
import java.text.*;
import java.math.*;
import java.util.regex.*;
public class Solution {
public static void main(String[] args) {
Scanner s= new Scanner (System.in);
int t= s.nextInt();
for(int i=1;i<=t;i++){
char ch=s.next().charAt(0);
int m=s.nextInt();
for(char j=ch;j<(char)(ch+m);j++){
System.out.print(j);
}
System.out.println();
}
}
}