Write a program to Print Inverted Right Angled Triangle Pattern
Take an Integer input n and Print the pattern given below.
Input Format
A single line n take input from user.
Constraints
1<=n<=100
Output Format
Print the pattern .
Sample Input 0
7
Sample Output 0
*******
******
*****
****
***
**
*
Explanation 0
Pattern for n=7
import java.io.*;
import java.util.*;
import java.text.*;
import java.math.*;
import java.util.regex.*;
public class Solution {
public static void main(String[] args) {
Scanner sc=new Scanner(System.in);
int n=sc.nextInt();
for(int i=n; i>0; i--){
for(int j=0; j lessThan i; j++){
System.out.print("*");
}
System.out.println();
}
}
}